Customer Support: 131 242

  • Shopping Cart
    There are no items in your cart
We noticed you’re not on the correct regional site. Switch to our AMERICAS site for the best experience.
Dismiss alert
Celebrate World Standards Day. Save 10% with code WSD2026 until 31 Oct. Save now

ISO 19115-1:2014

Current

Current

The latest, up-to-date edition.

Geographic information — Metadata — Part 1: Fundamentals

Available format(s)

Hardcopy , PDF 1 User , PDF 3 Users , PDF 5 Users , PDF 9 Users

Published date

19-03-2014

$484.42
Including GST where applicable
Summarise this standard

ISO 19115-1:2014 defines the schema required for describing geographic information and services by means of metadata. It provides information about the identification, the extent, the quality, the spatial and temporal aspects, the content, the spatial reference, the portrayal, distribution, and other properties of digital geographic data and services.

ISO 19115-1:2014 is applicable to:

-the cataloguing of all types of resources, clearinghouse activities, and the full description of datasets and services;

-geographic services, geographic datasets, dataset series, and individual geographic features and feature properties.

ISO 19115-1:2014 defines:

-mandatory and conditional metadata sections, metadata entities, and metadata elements;

-the minimum set of metadata required to serve most metadata applications (data discovery, determining data fitness for use, data access, data transfer, and use of digital data and services);

-optional metadata elements to allow for a more extensive standard description of resources, if required;

-a method for extending metadata to fit specialized needs.

Though ISO 19115-1:2014 is applicable to digital data and services, its principles can be extended to many other types of resources such as maps, charts, and textual documents as well as non-geographic data. Certain conditional metadata elements might not apply to these other forms of data.

Committee
ISO/TC 211
DevelopmentNote
Supersedes ISO/DIS 19115-1 & ISO 19115. (03/2014) NEW CHILD AMD 2 2020 IS NOW ADDED
DocumentType
Standard
Pages
167
ProductNote
THIS STANDARD ALSO REFERS TO IETF RFC 3986:2005,IETF RFC 1738,IETF RFC 2056 NEW CHILD AMD 2 2020 IS NOW ADDED
PublisherName
International Organization for Standardization
Status
Current
Supersedes

$484.42
Including GST where applicable