• Shopping Cart
    There are no items in your cart
Celebrate World Standards Day. Save 10% with code WSD2026 until 31 Oct. Save now

EN 60870-5-104:2006

Superseded

Superseded

Telecontrol equipment and systems - Part 5-104: Transmission protocols - Network access for IEC 60870-5-101 using standard transport profiles

Published date

11-10-2006

Superseded date

02-29-2020

Sorry this product is not available in your region.
Summarise this standard

Applies to telecontrol equipment and systems with coded bit serial data transmission for monitoring and controlling geographically widespread processes. Defines a telecontrol companion standard that enables interoperability among compatible telecontrol equipment.

Committee
CLC/TC 57
DocumentType
Standard
ProductNote
THIS STANDARD ALSO REFERS TO: EN 60870-5-101:2003, IETF RFC 1661:1994
IETF RFC 1662:1994, IETF RFC 1700:1994, IETF RFC 2200:1997,IETF RFC 791:1981, IETF RFC 793:1981, IETF RFC 894:1984,ITU X.25
PublisherName
European Committee for Standards - Electrical
Status
Superseded

Standards Relationship
BS EN 60870-5-104 : 2006 Equivalent
I.S. EN 60870-5-104:2006 Equivalent
UNE-EN 60870-5-104:2006 Identical
BS EN 61784-3-3:2008 Identical

Sorry this product is not available in your region.